Robinhood Chain - Testnet Feed – Incident details

All systems operational

Testnet Feed

Resolved
Major outage
Started 17 days agoLasted about 15 hours

Affected

Robinhood Chain Testnet

Operational from 9:49 AM to 1:39 PM, Major outage from 1:39 PM to 1:11 AM

Updates
  • Resolved
    UTC
    Resolved

    We have resolved this issue

  • Identified
    UTC
    Identified

    We are investigating an issue related to a divergence in the feed for Robinhood Chain Testnet. If you are experiencing issues, please take the following steps:

    - Please restart nodes with the following flags:

    - --node.transaction-streamer.shutdown-on-blockhash-mismatch=false

    - --node.staker.enable=false


    These flags are temporary, we will send an additional update once they can be removed.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.